<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Monster Jam coming to Lucas Oil Stadium | WTHITV.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wthitv.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wthitv.com&amp;id=67417970&amp;t=1485557575&amp;back=http%3A%2F%2Fwthitv.com%2F2017%2F01%2F27%2Fmonster-jam-coming-to-lucas-oil-stadium%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwthi.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WTHITV.com &raquo; Feed" href="http://wthitv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTHITV.com &raquo; Comments Feed" href="http://wthitv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTHITV.com &raquo; Monster Jam coming to Lucas Oil Stadium Comments Feed" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="kTDvY-n7FUvsRqbnXYS8jOHKdgzhC9vCjLs861I0GQ8">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="Description" content="Leading the Way in Terre Haute and the Wabash Valley with the most accurate and reliable news, weather, and sports coverage, along with the latest breaking news and severe weather coverage.">
<meta name="apple-itunes-app" content="app-id=488538858">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wthi">

<meta name='description' content='The Monster Jam truck series will be heading to Indianapolis on Saturday, February, 11th. The event will feature Max D driven by Tom Meents &hellip;' />
<meta name='Twitter:Card' content='Summary_large_image' />
<meta name='Twitter:Site' content='@WTHITV' />
<meta name='Twitter:Title' content='Monster Jam coming to Lucas Oil Stadium' />
<meta name='Twitter:description' content='The Monster Jam truck series will be heading to Indianapolis on Saturday, February, 11th. The event will feature Max D driven by Tom Meents &hellip;' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9juEOgjAMhF/I2qBo5IfxWcaoMFihoZvEt3dIjAka/jS9y3294iRghz5QH5AjiI+16xUnsQODsvP0XKm9Vd3hf8y7jhRbCmJsB2+1FbfDSMlnMWFOMFXOkCdOsS2M5fyh5rVJXZs1y/tlKSOpQprsIkNoUtEvt9j4cIJfHsTUBH3kkkbFiu4m+rD251M3vmb5qTjkWXG8tC95RoJn' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1485465184h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwthi.files.wordpress.com/2014/05/bg-wthi-wallpaper.png?w=1000&h=768&crop=1 ), url( https://lintvwthi.files.wordpress.com/2014/05/bg-wthi-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwthi.files.wordpress.com/2014/05/bg-wthi-wallpaper.png ), url( https://lintvwthi.files.wordpress.com/2014/05/bg-wthi-repeater.png );} body .site-header .site-header-container{background-image: url( https://lintvwthi.files.wordpress.com/2014/05/bg-wthi-wallpaper.png ), url( https://lintvwthi.files.wordpress.com/2014/05/bg-wthi-repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #05398d; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8Rv6UpNI2lTmgx/fx2KOIQ9hNwD94QAQRGjIEW/4RhUD/CqroPFYpBnV3lG6h2M4liCN5KyAfdgT21PbXFiwR4ReusH96Qqau/ToMm3Vf7sPUslkOf+G8oW/iRLMUeFNAKyTJ7Xwj3fzuPl1Ge4Ds8FYudrrg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjt0KwjAMRl/IrkyHeCM+inRt3FLXH5t0Q5/eDvRCHIpCIJCc7yRyigK9HrIBkrbUJUO6PlplaSU/AcJhlxRD5dA/YR08g+eZdaHFAUQmSKorsyI6hQUuBmIHRAVa2L6+hH5EmL5iFjgqfRYJCG9vVu6h3JMjRjmgFw4MKkmsGPWsGsGbkKo2ezP8mu1BGfgzS0cdzBw6uH3d7Dbbpl43tb0DXr6cKw=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwthi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/" />
<link rel='shortlink' href='http://wp.me/p4ySuC-1F2c' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwthitv.com%2F2017%2F01%2F27%2Fmonster-jam-coming-to-lucas-oil-stadium%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwthitv.com%2F2017%2F01%2F27%2Fmonster-jam-coming-to-lucas-oil-stadium%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Monster Jam coming to Lucas Oil Stadium" />
<meta property="og:url" content="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/" />
<meta property="og:description" content="The Monster Jam truck series will be heading to Indianapolis on Saturday, February, 11th. The event will feature Max D driven by Tom Meents and Grave Digger driven by Adam Anderson for a total of a…" />
<meta property="article:published_time" content="2017-01-27T22:38:48+00:00" />
<meta property="article:modified_time" content="2017-01-27T22:38:48+00:00" />
<meta property="og:site_name" content="WTHITV.com" />
<meta property="og:image" content="https://lintvwthi.files.wordpress.com/2017/01/mj.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wthitv" />
<meta name="twitter:image:src" content="https://lintvwthi.files.wordpress.com/2017/01/mj.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wthitv" />
<meta property="article:publisher" content="https://www.facebook.com/WTHITV" />
<meta name="twitter:title" content="Monster Jam coming to Lucas Oil Stadium" />
<meta name="twitter:description" content="The Monster Jam truck series will be heading to Indianapolis on Saturday, February, 11th. The event will feature Max D driven by Tom Meents and Grave Digger driven by Adam Anderson for a total of a…" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e396a450a3f32b43fa03fd4ba702dccf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e396a450a3f32b43fa03fd4ba702dccf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e396a450a3f32b43fa03fd4ba702dccf?s=114" />
<link rel='openid.server' href='http://lintvwthi.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwthi.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wthitv.com/osd.xml" title="WTHITV.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="65409576342" />
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WTHITV.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Wabash Valley&#039;s News, Weather and Sports Leader" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wthitv.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e396a450a3f32b43fa03fd4ba702dccf?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'jwVSKnds7yso9Bu9';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4ySuC&#038;cscache=6&#038;csrev=121" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-396068 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="dpsdpswthi,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,wthitv.com,interactives.wthitv.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/12/2017";
		s.dstEnd="11/5/2017";
		s.currentYear="2017";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='sports:monster-jam-coming-to-lucas-oil-stadium:detail';
			s.eVar1='sports';
			s.eVar2='sports';
			s.eVar3='sports';
			s.eVar4='sports';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Monster Jam coming to Lucas Oil Stadium';
			s.eVar23='';
			s.eVar25='Rick Semmler';
			s.eVar41='sports:monster-jam-coming-to-lucas-oil-stadium:detail';
			s.eVar42='';
			s.eVar55='http://wthitv.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='sports';
			s.prop2='sports';
			s.prop3='sports';
			s.prop4='sports';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Monster Jam coming to Lucas Oil Stadium';
			s.prop23='';
			s.prop25='Rick Semmler';
			s.prop41='sports:monster-jam-coming-to-lucas-oil-stadium:detail';
			s.prop42='';
			s.prop55='http://wthitv.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='sports';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-menu" class="menu"><li class="menu-item"><a href="http://wthitv.com/" rel="home">Home</a></li><li id="menu-item-12102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-12102"><a href="http://wthitv.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-12201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12201"><a href="http://wthitv.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-41031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41031"><a href="http://wthitv.com/category/news/digital-download/">Digital Download</a></li>
	<li id="menu-item-12202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12202"><a href="http://wthitv.com/category/news/education/">Education</a></li>
	<li id="menu-item-43111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43111"><a href="http://wthitv.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-13706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13706"><a href="http://wthitv.com/category/news/health-news/">Health News</a></li>
	<li id="menu-item-64095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64095"><a href="http://wthitv.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-12203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12203"><a href="http://wthitv.com/category/news/illinois/">Illinois</a></li>
	<li id="menu-item-12204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12204"><a href="http://wthitv.com/category/news/indiana/">Indiana</a></li>
	<li id="menu-item-12205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-12205"><a href="http://wthitv.com/category/news/local/">Local</a></li>
	<li id="menu-item-36968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36968"><a href="http://wthitv.com/category/news/on-your-side/">On Your Side</a></li>
	<li id="menu-item-13931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13931"><a href="http://wthitv.com/category/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-12148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12148"><a href="http://wthitv.com/category/news/southern-indiana/">Southern Indiana</a></li>
	<li id="menu-item-43104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43104"><a href="http://wthitv.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-13930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13930"><a href="http://wthitv.com/category/news/us-and-world/">US &amp; World</a></li>
</ul>
</li>
<li id="menu-item-12200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12200"><a href="http://wthitv.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-29195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29195"><a href="http://wthitv.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-12291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12291"><a href="http://wthitv.com/weather/current_conditions/">Current Conditions</a></li>
	<li id="menu-item-12208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12208"><a href="http://wthitv.com/category/weather/">Forecast</a></li>
	<li id="menu-item-164380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164380"><a href="http://wthitv.com/blog-category/kevins-blog/">Kevin&#8217;s Blog</a></li>
	<li id="menu-item-12286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12286"><a href="http://wthitv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-12289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12289"><a href="http://wthitv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-74862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74862"><a href="http://wthitv.com/satrad/">SatRad</a></li>
	<li id="menu-item-85451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85451"><a href="http://wthitv.com/category/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-109890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109890"><a href="http://wthitv.com/tower-cams/">Tower Cams</a></li>
	<li id="menu-item-20221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20221"><a href="http://wthitv.com/category/weather/weather-pics/">Weather Pics</a></li>
	<li id="menu-item-12287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12287"><a href="http://wthitv.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-41032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41032"><a href="http://wthitv.com/2014/11/01/the-storm-team-10-weather-app/">Weather App</a></li>
</ul>
</li>
<li id="menu-item-12199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12199"><a href="http://wthitv.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12207"><a href="http://wthitv.com/category/sports/college/">College</a></li>
	<li id="menu-item-43121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43121"><a href="http://wthitv.com/category/sports/college/college-football/">College Football</a></li>
	<li id="menu-item-43120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43120"><a href="http://wthitv.com/category/sports/college/college-basketball/">College Basketball</a></li>
	<li id="menu-item-12253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12253"><a href="http://wthitv.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-285777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285777"><a href="http://wthitv.com/category/sports/ims/">Indianapolis Motor Speedway</a></li>
	<li id="menu-item-12255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12255"><a href="http://wthitv.com/category/sports/indiana-state/">Indiana State</a></li>
	<li id="menu-item-375681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375681"><a href="http://wthitv.com/category/sports/in-the-paint/">In The Paint</a></li>
	<li id="menu-item-328717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328717"><a href="http://wthitv.com/category/sports/in-the-zone/">In the Zone</a></li>
	<li id="menu-item-43122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43122"><a href="http://wthitv.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-43124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43124"><a href="http://wthitv.com/category/sports/nba/">NBA</a></li>
	<li id="menu-item-43123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43123"><a href="http://wthitv.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-12256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12256"><a href="http://wthitv.com/category/sports/off-the-beaten-path/">Off the Beaten Path</a></li>
	<li id="menu-item-12257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12257"><a href="http://wthitv.com/category/sports/ricks-rallies/">Rick&#8217;s Rallies</a></li>
	<li id="menu-item-384268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384268"><a href="http://wthitv.com/category/sports/wabash-valley-classic/">Wabash Valley Classic</a></li>
</ul>
</li>
<li id="menu-item-12210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12210"><a href="http://wthitv.com/category/only-on-wthi/">Only on WTHI</a>
<ul class="sub-menu">
	<li id="menu-item-12261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12261"><a href="http://wthitv.com/category/only-on-wthi/first-at-five/">First at Five</a></li>
	<li id="menu-item-12211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="http://wthitv.com/category/only-on-wthi/fork-in-the-road/">Fork in the Road</a></li>
	<li id="menu-item-104757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104757"><a href="http://wthitv.com/category/only-on-wthi/fork-in-the-road/fork-favorites/">Fork Favorites</a></li>
	<li id="menu-item-42231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42231"><a href="http://wthitv.com/category/only-on-wthi/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-12247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12247"><a href="http://wthitv.com/category/only-on-wthi/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-12271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12271"><a href="http://wthitv.com/category/only-on-wthi/hey-kevin/">Hey Kevin!</a></li>
	<li id="menu-item-289117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289117"><a href="http://wthitv.com/category/only-on-wthi/indiana-bicentennial/">Indiana Bicentennial</a></li>
	<li id="menu-item-160020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160020"><a href="http://wthitv.com/category/only-on-wthi/in-the-spotlight/">In the Spotlight</a></li>
	<li id="menu-item-12250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12250"><a href="http://wthitv.com/category/community/make-a-difference/">Make a Difference</a></li>
	<li id="menu-item-258840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258840"><a href="http://wthitv.com/category/only-on-wthi/medical-minute/">Medical Minute</a></li>
	<li id="menu-item-375680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375680"><a href="http://wthitv.com/category/only-on-wthi/moore-to-the-story/">Moore to the Story</a></li>
	<li id="menu-item-247407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247407"><a href="http://wthitv.com/category/sports/off-the-beaten-path/">Off the Beaten Path</a></li>
</ul>
</li>
<li id="menu-item-28260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28260"><a href="http://wthitv.com/category/report-it-2/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-28263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28263"><a href="http://wthitv.com/report-it/">Report It Submission</a></li>
	<li id="menu-item-28267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28267"><a href="http://wthitv.com/category/report-it-2/report-it-photos/">Report It Photos</a></li>
	<li id="menu-item-283106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283106"><a href="http://wthitv.com/blog-category/report-it/">Report It Blog</a></li>
</ul>
</li>
<li id="menu-item-12282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12282"><a href="http://wthitv.com/category/my-fox-10/">My Fox 10</a>
<ul class="sub-menu">
	<li id="menu-item-20220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20220"><a href="http://wthitv.com/category/face-of-fox/">Face of Fox</a></li>
	<li id="menu-item-12284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12284"><a href="http://wthitv.com/pros-that-know/">Pros That Know</a></li>
</ul>
</li>
<li id="menu-item-12212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12212"><a href="http://wthitv.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-12295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12295"><a href="http://wthitv.com/video/wthi-live-stream/">News 10 Live Stream</a></li>
	<li id="menu-item-87650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87650"><a href="http://wthitv.com/video/live-video/">Live Video</a></li>
	<li id="menu-item-12296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12296"><a href="http://wthitv.com/video/cbs-news-live-video/">CBS News Live Stream</a></li>
	<li id="menu-item-258841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258841"><a href="http://wthitv.com/category/only-on-wthi/medical-minute/">Medical Minute</a></li>
	<li id="menu-item-12264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12264"><a href="http://wthitv.com/category/video/news-interview/">Morning &amp; Midday Interviews</a></li>
	<li id="menu-item-12263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12263"><a href="http://wthitv.com/category/video/eye-on-th/">Eye on Terre Haute</a></li>
	<li id="menu-item-41035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41035"><a href="http://wthitv.com/category/community/pledge-of-allegiance/">Pledge of Allegiance</a></li>
</ul>
</li>
<li id="menu-item-12209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12209"><a href="http://wthitv.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-19375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19375"><a href="http://wthitv.com/category/about-wthi-tv/">About WTHI-TV</a></li>
	<li id="menu-item-12292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12292"><a href="http://wthitv.com/more/contact-us/">Contact Us</a></li>
	<li id="menu-item-12244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12244"><a href="http://wthitv.com/category/contests/">Contests</a></li>
	<li id="menu-item-20226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20226"><a href="http://wthitv.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-12265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12265"><a href="http://wthitv.com/more/personalities/">News Team</a></li>
	<li id="menu-item-35499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35499"><a href="http://wthitv.com/category/more/job-watch-10/">Job Watch 10</a></li>
	<li id="menu-item-12273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12273"><a href="http://wthitv.com/more/enews-and-alerts/">Email &amp; Text Alerts</a></li>
	<li id="menu-item-12258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12258"><a href="http://wthitv.com/category/community/pet-saver/">Pet Saver</a></li>
	<li id="menu-item-12293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12293"><a href="http://wthitv.com/more/pump-watch/">Pump Watch</a></li>
	<li id="menu-item-12294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12294"><a href="http://wthitv.com/more/television-schedule/">Television Schedule</a></li>
	<li id="menu-item-12277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12277"><a href="http://wthitv.com/more/lottery/">Lottery</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wthitv.com/" rel="home">
			<img src="https://lintvwthi.files.wordpress.com/2014/11/logo-wthi-large212x60.png" alt="WTHITV.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://www.wthitv.com/category/Weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">31&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 34&deg; F</li>
						<li>Lo: 24&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wthitv.com/weather-alerts/">11 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wthitv.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-12102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-12102"><a href="http://wthitv.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-12201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12201"><a href="http://wthitv.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-41031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41031"><a href="http://wthitv.com/category/news/digital-download/">Digital Download</a></li>
	<li id="menu-item-12202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12202"><a href="http://wthitv.com/category/news/education/">Education</a></li>
	<li id="menu-item-43111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43111"><a href="http://wthitv.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-13706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13706"><a href="http://wthitv.com/category/news/health-news/">Health News</a></li>
	<li id="menu-item-64095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64095"><a href="http://wthitv.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-12203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12203"><a href="http://wthitv.com/category/news/illinois/">Illinois</a></li>
	<li id="menu-item-12204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12204"><a href="http://wthitv.com/category/news/indiana/">Indiana</a></li>
	<li id="menu-item-12205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12205"><a href="http://wthitv.com/category/news/local/">Local</a></li>
	<li id="menu-item-36968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36968"><a href="http://wthitv.com/category/news/on-your-side/">On Your Side</a></li>
	<li id="menu-item-13931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13931"><a href="http://wthitv.com/category/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-12148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12148"><a href="http://wthitv.com/category/news/southern-indiana/">Southern Indiana</a></li>
	<li id="menu-item-43104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43104"><a href="http://wthitv.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-13930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13930"><a href="http://wthitv.com/category/news/us-and-world/">US &amp; World</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-396069" class="media-object  post-396069 post type-post status-publish format-standard has-post-thumbnail hentry category-illinois category-indiana category-local category-mobile category-news">
				<figure class="entry-thumbnail">
		<a href="http://wthitv.com/2017/01/27/search-for-cause-of-suspicious-vermillion-fairground-fire-continues/"  rel="bookmark"><img width="151" height="85" src="https://lintvwthi.files.wordpress.com/2017/01/vermillion-co-fire1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="vermillion-co-fire" srcset="https://lintvwthi.files.wordpress.com/2017/01/vermillion-co-fire1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwthi.files.wordpress.com/2017/01/vermillion-co-fire1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="396072" data-permalink="http://wthitv.com/2017/01/27/search-for-cause-of-suspicious-vermillion-fairground-fire-continues/vermillion-co-fire/" data-orig-file="https://lintvwthi.files.wordpress.com/2017/01/vermillion-co-fire1.jpg" data-orig-size="1440,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vermillion-co-fire" data-image-description="" data-medium-file="https://lintvwthi.files.wordpress.com/2017/01/vermillion-co-fire1.jpg?w=300" data-large-file="https://lintvwthi.files.wordpress.com/2017/01/vermillion-co-fire1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wthitv.com/2017/01/27/search-for-cause-of-suspicious-vermillion-fairground-fire-continues/"  rel="bookmark">Search for cause of &#8216;suspicious&#8217; Vermillion Fairground fire continues</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-27T17:49:31+00:00"
				data-standard-view="2m"
			>2 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Historical grandstands at Vermillion County Fairgrounds are destroyed after Thursday&#8217;s fire. Officials still searching for the cause of this&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-396089" class="media-object  post-396089 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-us-and-world">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wthitv.com/ap/prosecutors-wont-pursue-misconduct-charge-against-christie/"  rel="bookmark">Prosecutors won&#8217;t pursue misconduct charge against Christie</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-27T17:47:23+00:00"
				data-standard-view="4m"
			>4 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>HACKENSACK, N.J. (AP) — New Jersey prosecutors said Friday they will not pursue a criminal misconduct case against Republican Gov. Chris Chr&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-396088" class="title-object post-396088 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-us-and-world">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wthitv.com/ap/a-mix-of-despair-and-resolve-for-us-muslims-in-trump-era/" rel="bookmark">A mix of despair and resolve for US Muslims in Trump era</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-27T17:47:18+00:00"
				data-standard-view="4m"
			>4 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-396087" class="title-object post-396087 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wthitv.com/ap/study-superbug-infections-found-in-chinese-hospitals/" rel="bookmark">Study: Superbug infections found in Chinese hospitals</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-27T17:47:08+00:00"
				data-standard-view="4m"
			>4 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-396078" class="title-object post-396078 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-us-and-world">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wthitv.com/ap/teen-at-center-of-botched-holland-tunnel-rescue-dies/" rel="bookmark">Teen at center of botched Holland Tunnel &#8216;rescue&#8217; dies</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-27T17:27:05+00:00"
				data-standard-view="24m"
			>24 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-12200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-12200"><a href="http://wthitv.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-29195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29195"><a href="http://wthitv.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-12291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12291"><a href="http://wthitv.com/weather/current_conditions/">Current Conditions</a></li>
	<li id="menu-item-12208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12208"><a href="http://wthitv.com/category/weather/">Forecast</a></li>
	<li id="menu-item-164380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164380"><a href="http://wthitv.com/blog-category/kevins-blog/">Kevin&#8217;s Blog</a></li>
	<li id="menu-item-12286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12286"><a href="http://wthitv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-12289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12289"><a href="http://wthitv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-74862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74862"><a href="http://wthitv.com/satrad/">SatRad</a></li>
	<li id="menu-item-85451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85451"><a href="http://wthitv.com/category/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-109890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109890"><a href="http://wthitv.com/tower-cams/">Tower Cams</a></li>
	<li id="menu-item-20221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20221"><a href="http://wthitv.com/category/weather/weather-pics/">Weather Pics</a></li>
	<li id="menu-item-12287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12287"><a href="http://wthitv.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-41032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41032"><a href="http://wthitv.com/2014/11/01/the-storm-team-10-weather-app/">Weather App</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wthitv.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">31&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">22&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">W 12</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">64%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">20&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">8:00 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:04 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Terre Haute Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="http://wthitv.com/category/weather/" style="margin:0;padding:0;border:none;"><img src="http://wx.wthitv.com/weather/7Day.JPG" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wthitv.com/weather/wthi_indiana_illinois_loop1.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="http://wthitv.com/tower-cams/" style="margin:0;padding:0;border:none;"><img src="http://wx.wthitv.com/weather/roofcamwest000M.jpg" width="90" height="50" border="0"></br>
Tower Cam</a>
</div>

<div style="float:left;">
<a href="http://wthitv.com/weather/satellite/" style="margin:0;padding:0;border:none;"><img src="http://wx.linmedia.com/lin_irsat_national_loop4.jpg" border="0" width="90" height="50"></br>
Satellite</a>
</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-12199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12199"><a href="http://wthitv.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12207"><a href="http://wthitv.com/category/sports/college/">College</a></li>
	<li id="menu-item-43121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43121"><a href="http://wthitv.com/category/sports/college/college-football/">College Football</a></li>
	<li id="menu-item-43120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43120"><a href="http://wthitv.com/category/sports/college/college-basketball/">College Basketball</a></li>
	<li id="menu-item-12253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12253"><a href="http://wthitv.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-285777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285777"><a href="http://wthitv.com/category/sports/ims/">Indianapolis Motor Speedway</a></li>
	<li id="menu-item-12255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12255"><a href="http://wthitv.com/category/sports/indiana-state/">Indiana State</a></li>
	<li id="menu-item-375681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375681"><a href="http://wthitv.com/category/sports/in-the-paint/">In The Paint</a></li>
	<li id="menu-item-328717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328717"><a href="http://wthitv.com/category/sports/in-the-zone/">In the Zone</a></li>
	<li id="menu-item-43122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43122"><a href="http://wthitv.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-43124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43124"><a href="http://wthitv.com/category/sports/nba/">NBA</a></li>
	<li id="menu-item-43123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43123"><a href="http://wthitv.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-12256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12256"><a href="http://wthitv.com/category/sports/off-the-beaten-path/">Off the Beaten Path</a></li>
	<li id="menu-item-12257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12257"><a href="http://wthitv.com/category/sports/ricks-rallies/">Rick&#8217;s Rallies</a></li>
	<li id="menu-item-384268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384268"><a href="http://wthitv.com/category/sports/wabash-valley-classic/">Wabash Valley Classic</a></li>
</ul>
</li>
<li id="menu-item-12210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12210"><a href="http://wthitv.com/category/only-on-wthi/">Only on WTHI</a>
<ul class="sub-menu">
	<li id="menu-item-12261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12261"><a href="http://wthitv.com/category/only-on-wthi/first-at-five/">First at Five</a></li>
	<li id="menu-item-12211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="http://wthitv.com/category/only-on-wthi/fork-in-the-road/">Fork in the Road</a></li>
	<li id="menu-item-104757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104757"><a href="http://wthitv.com/category/only-on-wthi/fork-in-the-road/fork-favorites/">Fork Favorites</a></li>
	<li id="menu-item-42231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42231"><a href="http://wthitv.com/category/only-on-wthi/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-12247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12247"><a href="http://wthitv.com/category/only-on-wthi/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-12271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12271"><a href="http://wthitv.com/category/only-on-wthi/hey-kevin/">Hey Kevin!</a></li>
	<li id="menu-item-289117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289117"><a href="http://wthitv.com/category/only-on-wthi/indiana-bicentennial/">Indiana Bicentennial</a></li>
	<li id="menu-item-160020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160020"><a href="http://wthitv.com/category/only-on-wthi/in-the-spotlight/">In the Spotlight</a></li>
	<li id="menu-item-12250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12250"><a href="http://wthitv.com/category/community/make-a-difference/">Make a Difference</a></li>
	<li id="menu-item-258840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258840"><a href="http://wthitv.com/category/only-on-wthi/medical-minute/">Medical Minute</a></li>
	<li id="menu-item-375680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375680"><a href="http://wthitv.com/category/only-on-wthi/moore-to-the-story/">Moore to the Story</a></li>
	<li id="menu-item-247407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247407"><a href="http://wthitv.com/category/sports/off-the-beaten-path/">Off the Beaten Path</a></li>
</ul>
</li>
<li id="menu-item-28260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28260"><a href="http://wthitv.com/category/report-it-2/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-28263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28263"><a href="http://wthitv.com/report-it/">Report It Submission</a></li>
	<li id="menu-item-28267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28267"><a href="http://wthitv.com/category/report-it-2/report-it-photos/">Report It Photos</a></li>
	<li id="menu-item-283106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283106"><a href="http://wthitv.com/blog-category/report-it/">Report It Blog</a></li>
</ul>
</li>
<li id="menu-item-12282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12282"><a href="http://wthitv.com/category/my-fox-10/">My Fox 10</a>
<ul class="sub-menu">
	<li id="menu-item-20220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20220"><a href="http://wthitv.com/category/face-of-fox/">Face of Fox</a></li>
	<li id="menu-item-12284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12284"><a href="http://wthitv.com/pros-that-know/">Pros That Know</a></li>
</ul>
</li>
<li id="menu-item-12212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12212"><a href="http://wthitv.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-12295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12295"><a href="http://wthitv.com/video/wthi-live-stream/">News 10 Live Stream</a></li>
	<li id="menu-item-87650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87650"><a href="http://wthitv.com/video/live-video/">Live Video</a></li>
	<li id="menu-item-12296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12296"><a href="http://wthitv.com/video/cbs-news-live-video/">CBS News Live Stream</a></li>
	<li id="menu-item-258841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258841"><a href="http://wthitv.com/category/only-on-wthi/medical-minute/">Medical Minute</a></li>
	<li id="menu-item-12264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12264"><a href="http://wthitv.com/category/video/news-interview/">Morning &amp; Midday Interviews</a></li>
	<li id="menu-item-12263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12263"><a href="http://wthitv.com/category/video/eye-on-th/">Eye on Terre Haute</a></li>
	<li id="menu-item-41035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41035"><a href="http://wthitv.com/category/community/pledge-of-allegiance/">Pledge of Allegiance</a></li>
</ul>
</li>
<li id="menu-item-12209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12209"><a href="http://wthitv.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-19375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19375"><a href="http://wthitv.com/category/about-wthi-tv/">About WTHI-TV</a></li>
	<li id="menu-item-12292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12292"><a href="http://wthitv.com/more/contact-us/">Contact Us</a></li>
	<li id="menu-item-12244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12244"><a href="http://wthitv.com/category/contests/">Contests</a></li>
	<li id="menu-item-20226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20226"><a href="http://wthitv.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-12265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12265"><a href="http://wthitv.com/more/personalities/">News Team</a></li>
	<li id="menu-item-35499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35499"><a href="http://wthitv.com/category/more/job-watch-10/">Job Watch 10</a></li>
	<li id="menu-item-12273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12273"><a href="http://wthitv.com/more/enews-and-alerts/">Email &amp; Text Alerts</a></li>
	<li id="menu-item-12258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12258"><a href="http://wthitv.com/category/community/pet-saver/">Pet Saver</a></li>
	<li id="menu-item-12293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12293"><a href="http://wthitv.com/more/pump-watch/">Pump Watch</a></li>
	<li id="menu-item-12294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12294"><a href="http://wthitv.com/more/television-schedule/">Television Schedule</a></li>
	<li id="menu-item-12277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12277"><a href="http://wthitv.com/more/lottery/">Lottery</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wthitv.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://www.wthitv.com/category/Weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">31&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 34&deg; F</li>
						<li>Lo: 24&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-396068" class="content-single post-396068 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Monster Jam coming to Lucas Oil Stadium</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Rick Semmler</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-01-27T17:38:48+00:00">January 27, 2017, 5:38 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-396068" class="share-twitter sd-button share-icon no-text" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-396068" class="share-google-plus-1 sd-button share-icon no-text" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-396068" class="share-facebook sd-button share-icon no-text" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-396068" class="share-pinterest sd-button share-icon no-text" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://lintvwthi.files.wordpress.com/2017/01/mj.jpg?w=650" class="attachment-large size-large wp-post-image" alt="mj" srcset="https://lintvwthi.files.wordpress.com/2017/01/mj.jpg?w=650 650w, https://lintvwthi.files.wordpress.com/2017/01/mj.jpg?w=150 150w, https://lintvwthi.files.wordpress.com/2017/01/mj.jpg?w=300 300w, https://lintvwthi.files.wordpress.com/2017/01/mj.jpg?w=768 768w, https://lintvwthi.files.wordpress.com/2017/01/mj.jpg?w=1024 1024w, https://lintvwthi.files.wordpress.com/2017/01/mj.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="396079" data-permalink="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/mj/" data-orig-file="https://lintvwthi.files.wordpress.com/2017/01/mj.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mj" data-image-description="" data-medium-file="https://lintvwthi.files.wordpress.com/2017/01/mj.jpg?w=300" data-large-file="https://lintvwthi.files.wordpress.com/2017/01/mj.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WTHI","width":"100%","height":"100%","video":"1230287","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WTHI\/sports\/monster-jam-coming-to-lucas-oil-stadium\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"49876977"},"omniture":{"profile":"LIN","account":"dpsdpswthi,dpsglobal","trackingServer":"lintv.122.2o7.net"}},"html5":true,"shareLink":"http:\/\/wthitv.com\/2017\/01\/27\/monster-jam-coming-to-lucas-oil-stadium\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<p>The Monster Jam truck series will be heading to Indianapolis on Saturday, February, 11th. The event will feature Max D driven by Tom Meents and Grave Digger driven by Adam Anderson for a total of a 16 truck line-up. Completing the line-up:  Monster Energy (Damon Bradshaw), El Toro Loco (Becky McDonough), Pirate’s Curse (Steven Sims Jr.), Junkyard Dog (Dustin Brown), Lucas Oil Crusader (Linsey Weenk), Soldier Fortune (Chad Fortune), Avenger (Jim Koehler), Brutus (Brad Allen), Overkill Evolution (Mikey Vaters, Jr.), Black Stallion (Mike Vaters), Stone Crusher (Steve Sims), Hooked (Bryan White), King Krunch (David Smith) and War Wizard (Shane Phreed).</p>
<p>&nbsp;</p>
<p>There are a limited number of Total Access Passes available. Total Access Passes give the biggest Monster Jam fans the best seats in the house, exclusive access to drivers with a private Party In the Pits from 1:45-2:30 p.m. General Pit Passes for the Party in the Pits is on February 11 are available for $15. An event ticket and Pit Pass are required for entry into the 2:30-5:30 p.m. Party in the Pits. The Pit Party gives fans the opportunity to get a view of the trucks up close and meet the drivers of the massive Monster Jam trucks. Get there early, as drivers will be available for autographs until 4:45 p.m. and the trucks will be available for photo opportunities until 5:30 p.m.</p>
<p>&nbsp;</p>
<p>Tickets are available at <a href="http://www.ticketmaster.com" target="_blank">www.ticketmaster.com</a>, Lucas Oil Stadium Box Office or calling 800-745-3000.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-396068" class="share-twitter sd-button share-icon no-text" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-396068" class="share-facebook sd-button share-icon no-text" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-396068" class="share-linkedin sd-button share-icon no-text" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-396068" class="share-pinterest sd-button share-icon no-text" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-396068" class="share-google-plus-1 sd-button share-icon no-text" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wthitv.com/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wthitv.com/2017/01/26/kiwanis-of-terre-haute-hosted-girls-basketball-sectional-luncheon/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-59" class="widget widget_text"><h1 class="widget-title">Follow Rick</h1>			<div class="textwidget"><table width="300" border="0" cellpadding="0" cellspacing="0">
  <tr>
    <td><div align="center"><a href="http://wthitv.com/2013/01/29/rick-semmler/" target="_parent"><img src="https://lintvwthi.files.wordpress.com/2013/01/rsemmler.jpg" alt="" width="226" border="0" /></a></div></td>
  </tr>
  <tr>
    <td><div align="center"><font face="Arial"><a href="http://wthitv.com/2013/01/29/rick-semmler/" target="_parent">Rick Semmler</a></font></div></td>
  </tr>
  <tr>
    <td><div align="center">
      <p><a href="http://twitter.com/Rick_Sports10" target="_blank"><img alt="Twitter" border="0" height="25" src="http://wx.wthitv.com/images/twitter-bio-icon.jpg" width="33" /></a> <a href="mailto:rsemmler@wthitv.com?subject=Comments%20from%20WTHITV.com"><img alt="Email" border="0" height="25" src="http://wx.wthitv.com/images/email-bio-icon.jpg" width="33" />
    </div></td>
  </tr>
</table>
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_article_bin_widget-14" class="widget widget_lin_article_bin_widget"><h1 class="widget-title">Photo Galleries</h1>
<div class="bin-layout bin-layout-11">
	<div class="bin-large-abstract">
				<article
	id="post-389878"
	class="figurehead-object-image post-389878 post type-post status-publish format-video has-post-thumbnail hentry category-indiana category-local category-mobile category-news category-photo-galleries category-top-video category-uncategorized post_format-post-format-video"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2017/01/apt-fire.jpg?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/2017/01/11/firefighters-battle-fire-on-springhill-drive/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">Heroic actions help two escape Terre Haute apartment fire; victims listed in critical but stable condition</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
	</div>

	<ul class="rotating-grid">
					<li>
				<article
	id="post-382691"
	class="figurehead-object-image post-382691 gallery type-gallery status-publish has-post-thumbnail hentry category-photo-galleries category-report-it-photos"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2016/12/img_3777.jpg?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/gallery/hello-santa/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">Hello Santa!</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
			</li>
					<li>
				<article
	id="post-380741"
	class="figurehead-object-image post-380741 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-news category-photo-galleries category-us-and-world"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2016/12/tsa.png?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/2016/12/16/photos-items-confiscated-by-tsa/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">PHOTOS: Items confiscated by TSA</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
			</li>
					<li>
				<article
	id="post-380424"
	class="figurehead-object-image post-380424 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-news category-photo-galleries category-us-and-world"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2016/12/doomhammer.jpg?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/2016/12/15/holiday-shopping-2016-this-years-most-dangerous-toys/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">Holiday shopping 2016: This year’s most dangerous toys</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
			</li>
					<li>
				<article
	id="post-379171"
	class="figurehead-object-image post-379171 gallery type-gallery status-publish has-post-thumbnail hentry category-indiana category-local category-mobile category-news category-photo-galleries category-report-it-2"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2016/12/59_70.jpg?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/gallery/dec-13-snow-in-the-wabash-valley/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">Dec. 13: Snow in the Wabash Valley</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
			</li>
					<li>
				<article
	id="post-375767"
	class="figurehead-object-image post-375767 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-news category-photo-galleries category-us-and-world"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2016/12/r-santas-house-web_bkg_tex_.jpg?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/2016/12/10/photos-santas-north-pole-home-valued-at-656957/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">PHOTOS: Santa’s North Pole home valued at $656,957</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
			</li>
					<li>
				<article
	id="post-374949"
	class="figurehead-object-image post-374949 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-mobile category-news category-photo-galleries"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2016/12/img_0654.jpg?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/2016/12/02/photos-light-your-way-christmas-parade/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">Photos: Light Your Way Christmas Parade</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
			</li>
					<li>
				<article
	id="post-369052"
	class="figurehead-object-image post-369052 post type-post status-publish format-video has-post-thumbnail hentry category-local category-mobile category-news category-photo-galleries category-top-video post_format-post-format-video"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2016/11/img_9634-jpg.jpeg?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/2016/11/18/go-orange-to-help-support-awareness-for-hunger-problems/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">Go Orange to help support awareness for hunger problems</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
			</li>
					<li>
				<article
	id="post-366907"
	class="figurehead-object-image post-366907 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-mobile category-news category-photo-galleries category-report-it-photos"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2016/11/img_9387.jpg?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/2016/11/14/photos-going-blue-for-diabetes/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">Photos: Going Blue for Diabetes</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
			</li>
					<li>
				<article
	id="post-365032"
	class="figurehead-object-image post-365032 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-galleries"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2016/11/fotorcreated2.jpg?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/2016/11/09/photos-celebrating-veterans-day-2016/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">Photos: Celebrating Veterans Day 2016</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
			</li>
					<li>
				<article
	id="post-361933"
	class="figurehead-object-image post-361933 post type-post status-publish format-video has-post-thumbnail hentry category-local category-mobile category-news category-photo-galleries category-top-video category-us-and-world post_format-post-format-video"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2016/11/img_5567.jpg?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/2016/11/01/operation-honor-flight-part-1/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">Operation: Honor Flight, Part 1</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
			</li>
					<li>
				<article
	id="post-362090"
	class="figurehead-object-image post-362090 post type-post status-publish format-standard has-post-thumbnail hentry category-indiana category-local category-mobile category-photo-galleries"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2016/11/img_8564.jpg?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/2016/11/01/photos-kevins-no-shave-november-progress/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">Photos: Kevin&#8217;s No Shave November progress</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
			</li>
					<li>
				<article
	id="post-361866"
	class="figurehead-object-image post-361866 post type-post status-publish format-standard has-post-thumbnail hentry category-indiana category-local category-mobile category-news category-photo-galleries category-report-it-photos tag-no-shave-november"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2016/10/no-shave-650x370.jpg?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/2016/11/01/wthi-is-taking-part-in-no-shave-november/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">WTHI is taking part in No Shave November</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
			</li>
					<li>
				<article
	id="post-360547"
	class="figurehead-object-image post-360547 post type-post status-publish format-video has-post-thumbnail hentry category-indiana category-local category-mobile category-news category-photo-galleries post_format-post-format-video"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2016/10/fotorcreated3.jpg?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/2016/10/28/haircuts-with-a-purpose-support-members-in-your-community-battling-cancer/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">Haircuts with a purpose; support members in your community battling cancer</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
			</li>
					<li>
				<article
	id="post-360484"
	class="figurehead-object-image post-360484 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-galleries category-report-it-photos"			style='background-image: url( "https://lintvwthi.files.wordpress.com/2016/10/sarah-goetz.jpg?w=350&#038;h=197&#038;crop=1" );'
	>
	<a href="http://wthitv.com/2016/10/28/photos-halloween-costumes-for-2016/" rel="bookmark">
		<div class="figurehead-object-body">
			<header class="entry-header">
				<h1 class="entry-title">Photos: Halloween costumes for 2016</h1>
			</header><!-- .entry-header -->
		</div><!-- .figurehead-object-body -->
	</a>
</article><!-- #post-## -->
			</li>
			</ul>
</div><!-- .bin-layout-11 -->
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="rss-6" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://wthitv.com/category/news/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://wthitv.com" title="The Wabash Valley&#039;s News, Weather and Sports Leader">Latest News</a></h1><ul><li><a class='rsswidget' href='http://wthitv.com/2017/01/27/wabash-valley-county-no-longer-number-one-in-unemployment/' title='This time last year Brianne Jerrels with Greene County Economic Development was talking about high unemployment rates.'>Wabash Valley county no longer number one in unemployment</a></li><li><a class='rsswidget' href='http://wthitv.com/2017/01/27/two-terre-haute-women-busted-on-prostitution-charges/' title='Police arrested 43-year-old Gina Virgilio and 26-year-old Danielle Fisher, both of Terre Haute.'>Two Terre Haute women busted on prostitution charges</a></li><li><a class='rsswidget' href='http://wthitv.com/2017/01/27/thousands-of-rounds-of-ammo-made-fighting-edgar-county-fire-impossible/' title='There are new details in a massive Edgar County house fire Thursday afternoon.'>Thousands of rounds of ammo made fighting Edgar County fire impossible</a></li><li><a class='rsswidget' href='http://wthitv.com/2017/01/27/beware-of-new-can-you-hear-me-scheme/' title='It’s not a Verizon commercial: If you receive a phone call from someone asking “can you hear me,” hang up. You’re a potential victim in the …'>Beware of new ‘can you hear me’ scheme</a></li><li><a class='rsswidget' href='http://wthitv.com/2017/01/27/misdemeanor-to-felony-new-indiana-state-bill-looks-to-up-the-ante-for-animal-abuse/' title='One Indiana State Representative is pushing for stiffer penalties for people that abuse animals.'>Misdemeanor to felony: New Indiana state bill looks to up the ante for animal abuse</a></li><li><a class='rsswidget' href='http://wthitv.com/2017/01/27/recalls-this-week-notebook-batteries-electric-scooters/' title='More than 100,000 notebook batteries are being recalled as part of an expanded recall because they can overheat, posing a fire hazard. Other…'>Recalls this week: notebook batteries, electric scooters</a></li><li><a class='rsswidget' href='http://wthitv.com/2017/01/27/group-hopes-to-bring-extra-terrestrial-engineering-to-purdue/' title='A group of Purdue professors are hoping to create a new minor for students to study extra-terrestrial habitats.'>Group hopes to bring extra-terrestrial engineering to Purdue</a></li></ul></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wthitv.com/" rel="home">WTHITV.com</a></h2>
																												<p>© 2000-2017 Terre Haute TV, LLC . All rights reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">News</h3><div class="menu-news-3-container"><ul id="menu-news-3" class="menu"><li id="menu-item-13926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-13926"><a href="http://wthitv.com/category/news/">News</a></li>
<li id="menu-item-13925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-13925"><a href="http://wthitv.com/category/news/local/">Local</a></li>
<li id="menu-item-13920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13920"><a href="http://wthitv.com/category/news/crime/">Crime</a></li>
<li id="menu-item-13921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13921"><a href="http://wthitv.com/category/news/education/">Education</a></li>
<li id="menu-item-13922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13922"><a href="http://wthitv.com/category/news/health-news/">Health News</a></li>
<li id="menu-item-13923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13923"><a href="http://wthitv.com/category/news/illinois/">Illinois</a></li>
<li id="menu-item-13924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13924"><a href="http://wthitv.com/category/news/indiana/">Indiana</a></li>
<li id="menu-item-13927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13927"><a href="http://wthitv.com/category/news/southern-indiana/">Southern Indiana</a></li>
<li id="menu-item-13928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13928"><a href="http://wthitv.com/category/news/us-and-world/">US &amp; World</a></li>
<li id="menu-item-36970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36970"><a href="http://wthitv.com/category/news/on-your-side/">On Your Side</a></li>
<li id="menu-item-13929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13929"><a href="http://wthitv.com/category/news/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-41030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41030"><a href="http://wthitv.com/category/news/digital-download/">Digital Download</a></li>
</ul></div><h3 class="column-navigation-heading">Only on WTHI</h3><div class="menu-only-on-wthi-container"><ul id="menu-only-on-wthi" class="menu"><li id="menu-item-12260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12260"><a href="http://wthitv.com/category/only-on-wthi/first-at-five/">First at Five</a></li>
<li id="menu-item-12233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12233"><a href="http://wthitv.com/category/only-on-wthi/fork-in-the-road/">Fork in the Road</a></li>
<li id="menu-item-104744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104744"><a href="http://wthitv.com/fork-favorites/">Fork Favorites</a></li>
<li id="menu-item-12248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12248"><a href="http://wthitv.com/category/only-on-wthi/healthy-living/">Healthy Living</a></li>
<li id="menu-item-12249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12249"><a href="http://wthitv.com/category/community/make-a-difference/">Make a Difference</a></li>
<li id="menu-item-12259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12259"><a href="http://wthitv.com/category/community/pet-saver/">Pet Saver</a></li>
<li id="menu-item-42230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42230"><a href="http://wthitv.com/category/only-on-wthi/golden-apple/">Golden Apple</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Weather</h3><div class="menu-weather-container"><ul id="menu-weather" class="menu"><li id="menu-item-12218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12218"><a href="http://wthitv.com/category/weather/forecast/">Forecast</a></li>
<li id="menu-item-12221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12221"><a href="http://wthitv.com/weather/radar/">Radar</a></li>
<li id="menu-item-41045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41045"><a href="http://wthitv.com/weather/closings/">Closings and Delays</a></li>
<li id="menu-item-12297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12297"><a href="http://wthitv.com/weather-alerts/">Weather Alerts</a></li>
<li id="menu-item-109892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109892"><a href="http://wthitv.com/tower-cams/">Tower Cams</a></li>
<li id="menu-item-12299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12299"><a href="http://wthitv.com/weather/satellite/">Satellite</a></li>
<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85455"><a href="http://wthitv.com/category/severe-weather/">Severe Weather</a></li>
<li id="menu-item-12301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12301"><a href="http://wthitv.com/weather/current_conditions/">Current Conditions</a></li>
<li id="menu-item-12220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12220"><a href="http://wthitv.com/more/text-alerts/">Text Alerts</a></li>
<li id="menu-item-20232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20232"><a href="http://wthitv.com/category/weather/weather-pics/">Weather Pics</a></li>
<li id="menu-item-41040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41040"><a href="http://wthitv.com/2014/11/01/the-storm-team-10-weather-app/">Weather App</a></li>
</ul></div><h3 class="column-navigation-heading">More</h3><div class="menu-more-container"><ul id="menu-more" class="menu"><li id="menu-item-12241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12241"><a href="http://wthitv.com/community/calendar/">Community Calendar</a></li>
<li id="menu-item-12239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="http://wthitv.com/more/pump-watch/">Pump Watch</a></li>
<li id="menu-item-12240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12240"><a href="http://wthitv.com/more/television-schedule/">Television Schedule</a></li>
<li id="menu-item-12246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12246"><a href="http://wthitv.com/category/contests/">Contests</a></li>
<li id="menu-item-12266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12266"><a href="http://wthitv.com/2013/01/23/news-10-email-alerts/">Email Alerts</a></li>
<li id="menu-item-12267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12267"><a href="http://wthitv.com/more/text-alerts/">Text Alerts</a></li>
<li id="menu-item-12278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12278"><a href="http://wthitv.com/more/lottery/">Lottery</a></li>
<li id="menu-item-35500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35500"><a href="http://wthitv.com/category/more/job-watch-10/">Job Watch 10</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sports</h3><div class="menu-sports-container"><ul id="menu-sports" class="menu"><li id="menu-item-12224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12224"><a href="http://wthitv.com/category/sports/">Sports</a></li>
<li id="menu-item-12228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12228"><a href="http://wthitv.com/category/sports/college/">College</a></li>
<li id="menu-item-12225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12225"><a href="http://wthitv.com/category/sports/high-school/">High School</a></li>
<li id="menu-item-285782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285782"><a href="http://wthitv.com/category/sports/ims/">Indianapolis Motor Speedway</a></li>
<li id="menu-item-12229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12229"><a href="http://wthitv.com/category/sports/indiana-state/">Indiana State</a></li>
<li id="menu-item-102841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102841"><a href="http://wthitv.com/category/sports/mlb/">MLB</a></li>
<li id="menu-item-102843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102843"><a href="http://wthitv.com/category/sports/nfl/">NFL</a></li>
<li id="menu-item-12230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12230"><a href="http://wthitv.com/category/sports/off-the-beaten-path/">Off the Beaten Path</a></li>
<li id="menu-item-12231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12231"><a href="http://wthitv.com/category/sports/ricks-rallies/">Rick&#8217;s Rallies</a></li>
</ul></div><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-19373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19373"><a href="http://wthitv.com/category/about-wthi-tv/">About WTHI-TV</a></li>
<li id="menu-item-102835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102835"><a href="http://wthitv.com/2014/05/22/who-is-lin-digital/">Advertise</a></li>
<li id="menu-item-12234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12234"><a href="http://wthitv.com/more/contact-us/">Contact WTHI-TV</a></li>
<li id="menu-item-12275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12275"><a href="http://wthitv.com/more/enews-and-alerts/">Email &amp; Text Alerts</a></li>
<li id="menu-item-12270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12270"><a href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
<li id="menu-item-12237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12237"><a href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public File</a></li>
<li id="menu-item-12238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12238"><a href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
<li id="menu-item-12235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12235"><a href="http://wthitv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12236"><a href="http://wthitv.com/terms-of-use/">Terms of Service</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wthitv.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wthitv">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WTHITV">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WTHITV10">
					<span>Follow us on YouTube</span>
									</a>
			</li>
													<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wthitv">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201704y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wthitv.com\/2017\/01\/27\/monster-jam-coming-to-lucas-oil-stadium\/":396068};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/27/monster-jam-coming-to-lucas-oil-stadium/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#05398d"},"singular":{"permalink":"http:\/\/wthitv.com\/2017\/01\/27\/monster-jam-coming-to-lucas-oil-stadium\/","postType":"post"},"stationId":"wthi","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwthi.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"396068 http:\/\/wthitv.com\/?p=396068","shortname":"wthitv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-40","additionalProperties":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVz00OwiAQBeALCcSmTd0Yz4Iw0qnDgPxUvb20iYlxYeL6vfnyRt2jMIELcFFzVhYWNBAfcs479RH5KiJVh5wV4RWyulWoMGm2BOldRjZUbQsbVNlCyiYkkB75mysT+NZbMDaOhQeLWuWiC5ptxSVKF4uk4FzjwwIpoYU/FUfhrEme6zryx0OdWIV5g4RmTc8G5HZw8sd9fxj6vhvHYX4BRhdtsA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwthi.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417970','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417970','v':'wpcom','tz':'-5','user_id':'0','post':'396068','subd':'lintvwthi'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417970&v=wpcomvt&tz=-5&user_id=0&post=396068&subd=lintvwthi&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFVxXTVqXW1uJjMzLm5jc2IyLEYla29MaWdqVUoldDk/bGk9K34sWUpjMWZmWmN5TERhS1NKZ2JLM0RDLFVOMWxkU3B0ZjFRdlhpYmNwZV1JUSY/TDFSdHgwb1hmP29IMi5FRHAwb3hNaXBQUndoOVdpSUxzRGxdRjdbVFBFMS42SlhLYlosTzFGJUhmR0Q9fmMwZDIxYjlHVDE5cEtqZEVLUi1LUDUmeUhxTF81TXRqRlY1RmVbLA=='}]);
_stq.push([ 'clickTrackerInit', '67417970', '396068' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
